Check Website
Inclusion Status
It is currently Mon Oct 15, 2018 8:09 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Test build
PostPosted: Thu Jul 23, 2009 3:56 am 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
I've just updated Index.dat Suite to add support for Vista SP2. This also see's a change to the WinLogon Shell registry key usage, which now leaves explorer.exe in place, and just adds the path to the batch file after it instead (this should resolve the issue Vista users experienced when using this option).

applog.log has also been changed to applicationlog.log due to an issue reported to me, that saw a security program constantly deleting it based on it's filename.

Please test this (especially Vista users!) and let me know.

I've had a few people on XP experiencing issues deleting the file, and some users have reported success when changing the following setting (go to Start > Control Panel > Folder Options > View (tab));

1. ENABLE Show all hidden files and folders
2. UNTICK Hide protected operating system files (recommended)
3. UNTICK Hide extensions for known file types

I've no idea why these would've prevented the batch file deleting the index.dat files, but it worked for these users, so thought I'd mention it.

Note: The file in the zip does NOT need installing, just extract it to the existing Index.dat Suite folder and overwrite the existing copy of IDSuite.exe

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!


Last edited by MysteryFCM on Fri Jul 24, 2009 4:18 pm, edited 1 time in total.
Removed 2.10.2 test build, see post further down



IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Test build
PostPosted: Fri Jul 24, 2009 12:38 am 
Offline

Joined: Fri May 29, 2009 2:44 pm
Posts: 429
Location: Ontario, Canada
I tried the updated IDSuite.exe by renaming the old one to IDSuite.old then unpacking the one you sent then ran it as Administrator but it did not find any index.dat files.

applog.log
Code:
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 Error in Module [ SearchForFiles ] with error number [ 3 ] The system cannot find the path specified.
 while trying to scan [ C:\index.dat\ ]
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 Error in Module [ SearchForFiles ] with error number [ 3 ] The system cannot find the path specified.
 while trying to scan [ C:\index.dat\ ]
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 File [ C: ] does not match hidden paths
23-07-2009 20:28:35 Error in Module [ SearchForFiles ] with error number [ 3 ] The system cannot find the path specified.
 while trying to scan [ C:\index.dat\ ]
repeats over and over

_________________
E5200 2.5GHZ, 4GB RAM, 160GB HD, Windows 7 64bit, avast! V8.0 Free, IE9
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3, avast! V8.0 Free
with IE8, hpHosts, MVPS HOSTS files, MBAM, SpeedFan, WinPatrol PLUS



IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Test build
PostPosted: Fri Jul 24, 2009 12:53 am 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
Thanks for letting me know.

I've got to figure out what the hell Microsoft have changed that could've caused this as it seems to have appeared out of no-where :(

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!



IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Test build
PostPosted: Fri Jul 24, 2009 2:09 am 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
Oks, I've fixed it. I've had to disable the facility that allows you to hide certain results being displayed, as somethings gone wrong with it (bit wierd considering I've not changed the function since it was originally written - all it does is compare a path against the strings in the custom hidden paths file).

Can you try this one on your system please? (tested on Home Premium SP2 as that's all I have atm)


Attachments:
File comment: v2.10.3 test
IDSuite-2_10_3-test.zip [181.71 KiB]
Downloaded 250 times

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!

IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Test build
PostPosted: Fri Jul 24, 2009 3:16 am 
Offline

Joined: Fri May 29, 2009 2:44 pm
Posts: 429
Location: Ontario, Canada
That works a lot better.

I am so glad I have an APC battery backup on this system as another 5 second power blip just occured and this is the 3rd 5 second power blip I have seen happen in the last week.
It has been raining or been cloudy here for most of this Summer and the forcast is more of the same while out west they are having massive forrest fires due to lack of rain.

_________________
E5200 2.5GHZ, 4GB RAM, 160GB HD, Windows 7 64bit, avast! V8.0 Free, IE9
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3, avast! V8.0 Free
with IE8, hpHosts, MVPS HOSTS files, MBAM, SpeedFan, WinPatrol PLUS



IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Test build
PostPosted: Fri Jul 24, 2009 4:15 pm 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
Nice one, thanks for letting me know :)

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!



IP:
top
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
hpHosts and hpHosts Online are copyright © Malwarebytes Corp - All Rights Reserved

Powered by phpBB © 2000-2009 phpBB Group