Check Website
Inclusion Status
It is currently Sat Dec 15, 2018 12:04 pm

All times are UTC




Post new topic Reply to topic  [ 56 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next
Author Message
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 3:28 am 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
hehe np ...... and cheers Smile

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!



IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 7:02 am 
MysteryFCM wrote:
This one will stop multiple instances Smile


LOL, I didn't see this. I was going to ask but thought, nah, don't push it man! Mr. Green Thanks. And of course I'm STILL waiting for Vista Confused Shouldn't be long now, a few min. Then I'll post how it went.

Cheers,

Paul



IP:
top
Top
  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 7:35 am 
No Luck Steve Sad I still get the error. It will not register that file for anything. It says it's not found when registering. Also, it's not seeming to extract the files from the zip quite right. There is only the cookie icon and log file. I am going to try something, but the MXXXXX.OCX file isn't found in the sys32 folder.



IP:
top
Top
  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 7:40 am 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
Can you try either the Basic or Full Install packages?

Whats strange is, Tom tried it on his Vista system (Vista Ultimate) and it worked perfectly apparently Confused

One of the many reasons I'm partially glad I don't have it, hehe

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!



IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 7:57 am 
Well, I got it to go to load FINALLY in sys32 and then got this... btw, I did try both, no go..
Attachment:
steveshot.png
steveshot.png [ 8.45 KiB | Viewed 3119 times ]



IP:
top
Top
  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 8:10 am 
I'm going to disable the annoying UAC. Evil or Very Mad I'll see if that works as I am thinking even though I run or give permissions, it isn't going to matter until it's off. I'll let you know. Wink

AAARRGG! friggin updates!!! Takes forever! I am beginning to absolutely HATE Vista!



IP:
top
Top
  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 8:24 am 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
If that doesn't work, can you right click the .exe and try running it as admin?

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!



IP:
top
Top
 Profile  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 8:25 am 
YEP, UAC was blocking it Evil or Very Mad Evil or Very Mad Evil or Very Mad OK, I know for the kiddies out there, no you shouldn't disable it, however, I work with this crap all the time and it is SOOOOOO gone! Vista is running better, things are working, keep UAC MS, I don't want it. I would think I can control my own damn system. At least they were gracious enough to let us disable it. Next time, who knows? Shocked

That said, it's working perfectly, no registering, etc.. it extracted, and simply clicked Very Happy


EDIT, lol, yep, did all the right clicks, even gave permission to everything, etc.. unblock, run as admin... the only thing that worked was the stupid UAC getting disabled. Wink Laughing



IP:
top
Top
  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 8:28 am 
Although, this isn't good news for you is it? I wonder if it's due to me having business, not ultimate. Confused


EDIT: Ok, I re-enabled UAC since I'm sadistic, and now it will run if I allow it from the pop up even. So far I had to disable and re-enable UAC which worked. I don't know if this helps at all but...

EDIT2: was doing some searching and found that others have had to do the same steps for other programs due to UAC, they could register different dll's but not get the program to run. So they seem to have done the same, disable then for "ahem safety" re-enable after and restart. So it's not just cookie info which I already figured but wanted to check. Wink

Cheers,

Paul



IP:
top
Top
  
Reply with quote  
 Post subject: Re: Cookie Info revisited ....
PostPosted: Wed Apr 02, 2008 8:44 am 
Offline
Site Admin

Joined: Thu May 28, 2009 10:25 am
Posts: 6016
lol bleedin Vista .......... cheers for letting me know Smile

_________________
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!



IP:
top
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 56 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
hpHosts and hpHosts Online are copyright © Malwarebytes Corp - All Rights Reserved

Powered by phpBB © 2000-2009 phpBB Group